Vorraussetzungen

Syscara Import ist mit Contao 4.9 oder höher kompatibel.

Contao 4

Contao 4 benötigt einen Webserver wie Apache oder NGINX mit PHP- und MySQL-Support. Das Syscara-Import-Bundle setzt Contao 4.9 oder höher und die PHP Version 7.4 voraus. Außerdem muss der Fahrzeugmanager in der Version 3.1 oder höher installiert sein.

Wir empfehlen dir den Einsatz von Contao 4.9 mit einer PHP Version 7.4 oder höher.

Contao Manager

Syscara Import kann sehr einfach über den Contao Manager installiert werden. Suche hierfür einfach nach syscara.

Die Erweiterung in der Erweiterungsübersicht auf contao.org.