Vorraussetzungen

Amphtml ist mit Contao 4.4 oder höher kompatibel.

Contao 4

Contao 4 benötigt einen Webserver wie Apache oder NGINX mit PHP- und MySQL-Support. Unser Maklermodul setzt Contao 4.4 oder höher und die PHP Version 5.6 voraus.

Wir empfehlen dir den Einsatz von Contao 4.9 mit einer PHP Version 7.1 oder höher.

Contao Manager

Amphtml kann sehr einfach über den Contao Manager installiert werden. Suche hierfür einfach nach amphtml-bundle.

Die Erweiterung in der Erweiterungsübersicht auf contao.org.